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Soundtrack Pro – Introduction Tutorial

This tutorial is designed to introduce some of the basics of Soundtrack Pro.  Soundtrack Pro is part of the 
Final Cut suite of software, and is designed to allow specialist sound editing.  It has many features and 
capabilities which are not available within the sound editing features of Final Cut itself, and is useful if you 
wish to create a soundtrack for a video project with complex audio elements, or a radio documentary or 
podcast.  You can use it to edit and record multiple tracks of audio, and it provides similar features to other 
professional DAWs (Digital Audio Workstations) software such as Logic.  

1. Getting Started

First, load up Soundtrack Pro by clicking the icon:

Take a look at the interface.  In the bottom half of the screen you can see a series of tracks, where you can 
place and edit audio.  Above this is a track for video, and at the top there is a toolbar with some buttons to 
change the view and some other features.

The audio tracks are where you will arrange different sound files in order to construct your soundtrack.  You 
will often want to make use of many audio tracks when creating a soundtrack.  The reason for this is that a 
video may require many different types of sound.  For example, if you were working on a wildlife 
documentary for the BBC, the soundtrack would contain elements such as music, voice commentaries, 
environmental sounds and various other audio parts.  Soundtrack Pro allows you to mix different audio parts 
together on separate tracks and synchronise them with video.

2. Loading audio into Soundtrack Pro

The first thing we need to do is load some sound files into Soundtrack Pro.  For the purposes of this tutorial, 
you can use any of the sound files in the 'Example Sound Files' folder, or any other sound files you may 
have.  

Usually you will need to acquire suitable sonic material to use for your project.  This might include sound 
recordings you make yourself, music you have chosen to use for the soundtrack or any other sonic material 
which you feel is appropriate.  If you plan to publish your project then you should also be aware of issues 
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such as copyright and ownership of sounds.  For best quality results, you should use uncompressed audio 
such as .wav or .aiff, rather than compressed audio formats such as MP3. 
Drag and drop an audio file into the timeline of one of the audio tracks.  You can do this either directly 
from the desktop or from the browser window in final cut (click Window> Browser if this is not visible).  Your 
audio file will appear as a block in the timeline, as shown below:

Press 'play from beginning' on the transport in order to hear the audio file.  Try out the other buttons to get 
comfortable with playing through the timeline.  

Next let's load in some more audio files.  Open the bin (Window > Bin) and load in some more audio files to 
use in your project.  Notice that you can preview files in the bin by pressing the play icon at the bottom.  Drag 
some audio files into your timeline on different tracks, so you get something which looks a bit like this:

Note: you can easily change the scale of your timeline using the buttons shown below.  Try these out and 
see what they do:

If you listen to the timeline now, you'll hear a mix of audio from all the soundfiles you entered.  You may find 
that some tracks are louder than others, and you need to adjust the volumes.  There are many different ways 
in which you can do this: next we'll take a look at the Mixer which is one tool for balancing audio levels.

3. Mixing

Open the mixer by clicking the corresponding button in the top-right of the toolbar (or click
 window > mixer):
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The image above shows the mixer view.  Each vertical track corresponds to the horizontal tracks in the main 
project view.  Various controls allow you to adjust the volume levels and other aspects of the sound.  After 
the sound levels have been adjusted, the mixed audio is sent to the Master Output Track (labelled Out 1 
above).

Mixing Volume Levels

Try playing your project with the loop button on, so you can test out the mixer.  Adjust the volume levels and 
watch the signal level meters to see a visual representation of how loud each track is.

When mixing audio, a good rule to follow is to never let the volume level peak into the red on any track. 
This is known as 'clipping', which literally means that the top of the audio waveform is chopped off, which 
makes the audio sound distorted or broken.

As a test, try turning up your audio tracks until they clip.  You will notice that a red light appears above the 
track when it clips.  The number on the track tells you how many decibels above the threshold your audio is 
at it's peak value.  Simply turn down the audio by at least the number shown in the red box to prevent further 
clipping.

When mixing audio you should always pay attention to the levels and ensure they they are peaking into the 
yellow at the loudest points, but never peaking into the red.  You should check this for all individual tracks 
and the master output track.
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Stereo Panning

Try adjusting the panning controls:

This enables you to position a sound towards the left or right speaker, making use of the stereo audio signal. 
It is also possible to mix audio across more than two speakers for surround sound, however this is beyond 
the scope of this tutorial.

Panning is a subtle art which requires careful listening to achieve good results.  A well panned mix will 
achieve good separation between different sounds, which enables the listen to hear many different types of 
audio clearly, rather than everything blurring into one.

Solo and Mute Tracks

Try soloing or muting different tracks:  

These buttons are useful if you want to focus your attention on a specific track while editing.

4. Adding Effects

The effects chain allows you to add digital signal processing (or DSP) to the audio.  Some typical uses of 
DSP include adding audio effects such as echo or reverb, or adjusting the EQ so that the frequency of 
sounds are balanced.

Lets try adding some DSP to our project.  First select a track which has some audio on it, and set it playing 
on a loop so you can hear the sounds while you experiment.  You may wish to use the solo button so you 
can hear only the track which you are working on.

Next, open the effects browser by clicking Window > Effects.  This will open a window where you can select 
different types of effects to use in your project.  Select the following:

Category: Soundtrack Pro > Effect: Ringshifter (double click)

The Ringshifter effect will appear in a list in the lower part of the effects window:
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If you click on the Mixer window, you will also see the effect listed there.  If you add more effects they will be 
added to the list.  Try adding and deleting some effects.  Try checking and unchecking the tick box to enable 
or bypass the effect.

Note: The order that the effects are listed in makes a difference to the sound.  This is because each effect is 
processed in sequence, according to the order of the effects in the chain.

Try clicking the Advanced... tab or double click on the name of the effect.  This will open some parameters 
for the effect which you can control.  Try experimenting with parameters and to achieve different sounds:
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Adding some EQ

Try adding an effect such as Channel EQ (or one of the other EQs) to one of your tracks.  EQ is one of the 
most common effects which you may want to use.

Open the advanced parameters as before.  This will open a box which has a graph.  The graph shows the 
range of frequencies from low (bass) to high (treble).  Try dragging with the mouse to adjust the curve of the 
graph, and experiment with adjusting the frequency levels:

EQ allows you to balance the different frequencies on a track.  For example, you might want to increase 
or decrease the amount of bass on a vocal commentary or music track.  Alternatively you may wish to 
remove a frequency which sounds annoying on a certain track.  

Many books have been written on how to use EQ, however a good approach is to use your ears to tell 
what will sound good.  Adjusting the EQ on individual tracks will enable you to fine tune the way the audio 
sounds as a whole, in order to achieve the best listening experience for your audience.

Keep experimenting with different effects and parameters until you are comfortable using them, and 
bypassing or removing them if you decide you do not want them.  Once you are comfortable with this, move 
on to the next section.

5.  Editing Audio in the Timeline

Editing audio clips in the timeline is very easy.  If you have used software such as Final Cut before, you will 
find the process is very similar to editing video clips.

First, drag some audio clips into the timeline in the main project view, if you have not done so already.
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In the toolbar you will notice there is an option to select either the selection tool or the razor tool.  You can 
use these buttons to select, or use the keyboard shortcuts of a and b.  First, select the selection tool.

The selection tool allows you to move audio clips and change their length.  Try moving an audio clip around 
in the timeline or between tracks by clicking and dragging.  Next, try dragging on the ends of the audio clip to 
change its length.

Next, try holding down the option key (alt) while dragging a clip.  This will produce a duplicate copy of that 
clip in the timeline.  This is useful if you want to use multiple instances of a sound.

Select the razor tool.  Click on part of an audio clip to splice it into separate sections.  Switch back to the 
selection tool to move or edit those sections:

When performing tasks such as this, you may want to turn grid snapping on or off.  You can do this by 
pressing the button shown below (at the bottom left of the project window).  Try manipulating a clip with grid 
snapping on and off.

6.  Editing Individual Sound Clips

Sometimes you may want to edit a certain clip in more detail than is possible in the timeline.  

Double click on an audio clip in the timeline.  This will give you an option to edit destructively or non-
destructively.  If you edit the file destructively then it will change the original audio file, so if you are 
experimenting then non-destructively is the best option, as this creates a new copy of the audio file for you to 
work on.  

Select 'create audio file project'.  Enter a new filename, such as Audio_File_EDIT (adding the edit part to 
the end of the original audio file will remind you that this is the edited version of the original file).  You will 
now see a close-up version of the audio file which should look similar to the image below.  Use the scroll bar 
or move area to adjust the level of zoom and which part of the audio file you are looking at.
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Spliced portions of an audio 
clip
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A common process you might wish to carry out in the audio editor view is an fade at the beginning and end 
of a soundfile.  If a file cuts off suddenly, you may want a smooth fade out at the end.  This fade-out is 
sometimes called an envelope.  

Using envelopes will make your audio project sound smoother and more professional.  They also prevent an 
unwanted popping noise from being caused when a clip ends abruptly without a fade-out.

First, try deleting half your audio file so that you have an abrupt ending.  Use the cursor tool to highlight the 
audio as shown below, and click Edit > Delete.

If you listen to the abrupt end of the audio file, you may hear a pop sometimes.  Even if you don't, it is good 
practice to apply an fade out.
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Select the last second or two from the end of the audio clip.  Next, either click the fade out button in the 
toolbar, or click Process > Fade Out

There are other processes you can apply in the audio editor view.  Try selecting parts of the audio and 
applying different processes from the menu such as:
edit > reverse 
edit > effects > miscellaneous > time stretch

Generally you should use the audio editor view to apply processes that you want to be permanent, such as 
fade in, fade out and noise reduction (which we will look at in more detail later in this tutorial.

When you have finished in the audio editor, click File > Close Tab or click back to your main project using 
the tabs as shown below (in this case Untitled is the main timeline):

7.  Applying Envelopes in the Timelines

Although you can add fade-out processes in the audio editor view.  Sometimes you may want to manipulate 
more complex fade in and fade out processes between different clips in the timeline view.  Alternatively, you 
may have an effect such as an echo which you want to get louder over time.  This can be achieved with 
envelopes in the timeline view.  If you have used keyframing in Final Cut or other software, you will find that 
the principle is quite similar.

Volume and Panning Envelopes in the Timeline

To start off, make sure you have several audio clips in the timeline.  Now for the clip you wish to apply 
envelopes to, click the reveal triangle in the track header, as shown below:

This will open up some tracks where you can control the envelope automation.  If you have no effects on 
your track, it will look like the image below:

Reveal triangle
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The purple tracks allow you to manipulate volume and panning (left/right) levels at different points in the 
timeline.  

Double click at a point on the envelope to insert a new point, then click and drag that point to move it.  By 
doing so you should be able to create an envelope which looks a bit like the one below:

The effect when listening to this clip now will be that the audio fades in and out, and moves from left to right 
at different points in time (when the line is in the centre on the pan envelope, the audio signal will be central).

By using processes such as this on multiple audio tracks, you can control exactly how different types of 
audio fade in and out at different points in the soundtrack.  Because this type of editing is non-destructive it 
is easy to change your mind about where audio should fade in and out, as you have not changed the original 
sound file by doing this.

Effect Parameter Envelopes in the Timeline

Volume and panning are the most common use for envelopes.  However you can also use this process to 
manipulate any of the parameters of effects you might be using on your tracks.

In the example below, I have added a tape echo effect to the track using the method described in section 4.

You can see that there are two extra envelope tracks now, which correspond to parameters of the tape 
echo.  By manipulating these envelopes, I can change the tape echo settings gradually over time.  

Volume envelope Panning envelope

Tape Delay parameter 
envelopes
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Try adding an effect to one of your audio tracks, and then manipulating the envelopes for that effect.

8.  Recording in Soundtrack Pro

Another powerful feature of Soundtrack Pro is the ability to record your own high-quality audio.  Recording 
audio requires you to use equipment such as microphones, which is not covered by this tutorial.  There are 
many good books on how to use microphones to record different types of sound.

To test out the recording feature in Soundtrack Pro, we will use the microphone built into the iMac.

Click the record button on an empty track.  This will arm the track so that it is ready to record.  

A recording window will also appear.  You should check that you have 'built-in microphone' selected.  You 
can also see the level of sound coming from the input device by looking at the signal level meter.  If it is too 
quiet or too loud, you can adjust the gain control.  As before you should avoid clipping at all costs.

When you are ready to record, press the record button on the transport.  You will see a new track 
recording in the timeline.  Click record again to stop.

You should end up with something like the screen below:

Disarm the track when you have finished recording by pressing the record button on the track.  Playback 
the recording to hear the results.
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To achieve professional results when recording, you will need to use a better quality microphone than the in-
built one the iMac has.  However this has shown you the basic process for recording.  In the next section we 
will look at a method for cleaning up the recording you made and removing noise.

9.  Normalisation and Noise Reduction

It is often the case that you may have a sound file which is a bit too quiet.  You can use a process called 
normalisation to increase the volume level without the risk of clipping.

If you turn up the volume on the recording you just made, you may also be able to notice there is some noise 
or hiss in the background.  This noise can be reduced by using good quality microphones and recording in a 
quiet place or recording studio.  However this is not always possible, and even in these situations you may 
still have some noise remaining.  If you were manipulating a soundtrack recorded for a video you might also 
find that you have a constant noise or buzz you want to remove.  These unwanted sounds can be removed 
with noise reduction.

Using Normalisation

Double click the audio recording you made in the previous section with the in-built microphone of the mac, to 
open the audio editor view.

First we are going to normalise the sound so that it is the correct loudness.  

Double click or highlight the entire audio file.
Click Process > Normalise.
Check the settings say 0dB and click 'OK'.  This increases (or decreases) the overall volume of the recording 
to the maximum it can be without clipping (0dB).

Using Noise Reduction

Now our recording is at a good volume level we may find there is some noticeable hiss (especially if you turn 
the volume up).  We can remove some of this with noise reduction.

First we need to take a sample or print of the noise.  

Select a part of the recording where only the noise can be heard (ie. No speech or sounds you want to 
hear, just the background nosie).

Click Process > Set Noise Print

Select all Process > Normalise > 0dB 
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This logs what the noise sounds like, so the noise reduction process knows what frequencies to take away.

Next, select the entire audio file (or the section from which you wish to remove the noise).

Click Process > Reduce Noise.

This will remove the type of noise selected in the noise print from the selected audio.  Try adjusting the 
parameters and using preview to control how severely the noise is removed and the resulting quality of 
sound.  You will find that if use extreme settings you can remove nearly all noise sounds, but you may find 
that the resulting audio has some odd digital artefacts which sound rather unnatural.  For this reason, a bit of 
subtlety an moderation is usually a good approach to use, however you can experiment and see what 
produces the best results for your recording.
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10. Working with a Video Track

So far we have been working exclusively with audio.  In this section we'll see how you can create audio 
alongside video in order to produce synchronised results.

Locate a video file to use as a sample (try Finder > All Movies > ).  Track this video file on to the video track.

Next, ensure the video window is open, by clicking Window > Video.  You will now be able to see the video 
track in a window, while working on the audio, as below:

  

This provides you with an easy way to create video which will match audio.  There are other ways to edit 
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audio information from final cut projects destructively or non-destructively.  For more information on this, 
please see chapter 14 of the Soundtrack Pro manual.

11. Saving and Exporting an Audio Mix

Once you are happy with your soundtrack, you should save the project (also, save the project on an ongoing 
basis unless something goes wrong!).  To save the project, click File > Save As and type in a name.  

Note: When you save there is a checkbox which allows you to collect audio files.  When you work on a 
project, you may be gathering and recording soundfiles from many locations on the harddrive.  If you tick the 
collect audio files box, your project file will be save with copies of the audio files which you used.  You also 
have an option to collect video file, which does the same for video files.  Using these options will increase 
the size of your project on the harddisk considerably.  Generally it is a good idea to collect audio but not 
video (due to the larger file sizes of video).

Saving your project allows you to open up Soundtrack Pro and continue working on it or make changes at a 
later date.  

If you have finished working on your soundtrack, you will want to create a mixdown.  This renders the 
soundtrack as a single audio file which you can then load into Final Cut.

To create a mixdown click: File > Export > Export Mix.

Type in an audio file name and set the desired audio settings (e.g. 48kHz, 16bit).  This will now create a 
single audio file which you an load into Final Cut.

This concludes the Soundtrack Pro tutorial.

In the course of this tutorial we have looked at most of the features you will use when working on a 
Soundtrack.  There are of course some other features and buttons which we have not explored.   For 
further information on these you should see the Soundtrack Pro user Manual (Help > Soundtrack Pro 
User Manual).


